Intermittent web app issues
Incident Report for Nimbox
Postmortem

Our hosting provider experienced an issue with one of their storage controllers, which caused intermittent storage issues for some of their customers, including us at Nimbox.

Their initial investigation suggested that a faulty IO card within one of the controllers was to blame. This card has been isolated from the system so as not to cause any further issues.

We're confident that only a handful of Nimbox users were affected by this issue, however we're working with our hosting provider to learn how this could be mitigated in future.

Posted Mar 26, 2017 - 13:16 BST

Resolved
Our hosting provider has fixed this issue. We'll update this thread when we have more info about what happened.
Posted Mar 25, 2017 - 19:26 GMT
Identified
Our hosting provider has confirmed this is an issue on their platform. They don't have an ETA for a fix, but we'll keep you posted.
Posted Mar 25, 2017 - 18:12 GMT
Investigating
We're aware that some users may be unable to access the web app right now. It's looking like an upstream issue at our hosting provider. We'll post updates here as we have them.
Posted Mar 25, 2017 - 17:58 GMT