MFA SMS Codes Not Sending
Incident Report for Nimbox
Resolved
The SMS provider has resolved the issue they were having and all is working as expected now.

We apologise for the inconvenience
Posted Oct 17, 2023 - 10:18 BST
Update
We are still working with the SMS provider to resolve this issue. We apologise for any inconvenience caused by this.
Posted Oct 13, 2023 - 15:44 BST
Identified
SMS messages with Two-Factor Authentication codes are not being delivered to users due to an outage with the SMS provider. We are closely monitoring the situation. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Oct 13, 2023 - 11:24 BST
This incident affected: 💻 Web App.