File Sharing In Chrome/Fireforx
Incident Report for Nimbox
Resolved
Hello,

Google have finally removed us from the block list.

You should now be able to send and create shares with no warnings and end users should be able to access them as well.

If you went for the option to change the URL we can swap this back for you. The links you sent out with the new URL will still work for the users with those links.

Apologies for the time taken to get this resolved.

Many Thanks
Nimbox Support
Posted Nov 30, 2021 - 09:11 GMT
Update
We are still working on getting vault.nimbox.co.uk removed from Google block list. We’d like to take a moment to reassure you that Nimbox Vault has not been compromised and is still safe to use. An incorrect warning is being displayed by Google and we hope to resolve this as soon as possible.

In the meantime, we have the option to change the URL for your org from vault.nimbox.co.uk to vault.nimbox.online.

This will allow you to create and send shares with the new url of vault.nimbox.online.

All current shares will still point to the old link, but if you edit the existing share URL to the new one so https://vault.nimbox.online/shares/XXXXXX it will open to the same location using the new URL.

You can also send the shares again and it will create them with the new URL.

By taking this step, it will also mean you can log into Nimbox using vault.nimbox.online where all your files will be and there should be no security warnings displayed.

All of your PC agents will auto update to point to the new URL and should see no issues.
If you would like this option please email us at support@nimbox.co.uk
Posted Nov 26, 2021 - 15:08 GMT
Update
We are still working on this.

Apologies for the time this is taking.

We have a workaround while we work to get this resolved:

https://www.nimbox.co.uk/blog/nimbox-vault-temporary-workaround/
Posted Nov 25, 2021 - 10:29 GMT
Update
We have pushed a change out to hopefully speed up the release of the site on Google.

We will update once we hear back from them.
Posted Nov 24, 2021 - 17:10 GMT
Update
We are still working on this with Google and will update you all once we know more.

Apologies for the inconvenience caused by this.
Posted Nov 24, 2021 - 11:46 GMT
Identified
We are aware of an issue accessing Shared items in Chrome and Firefox.

We are currently working with Google and Firefox to get us removed from a list of blocked sites.

We have been added to it from a legitimate test from a customer to check cyber security.

Users can use IE/Edge to access them until the issue has been resolved.

We will post an update once we hear back from Google.
Posted Nov 23, 2021 - 13:12 GMT
This incident affected: 💻 Web App and 📝 Web Editing.