Domain Blacklisted
Incident Report for Nimbox
Resolved
We have now been off the blacklist all day.

You may see some issues with certain AV programs potentially blocking access to the log in page.

If you still see the above please add in https://vault.nimbox.co.uk as an exclusion on your AV.

If you need assistance doing this please contact us at support@nimbox.co.uk
Posted Sep 20, 2021 - 17:42 BST
Monitoring
We have been removed from the blacklist now.

We will keep an eye on the list to make sure we stay off it.
Posted Sep 20, 2021 - 09:29 BST
Update
We are still listed as of now but we are working with the blacklister still to get this removed as soon as possible.

We will post an update once we have been removed.
Posted Sep 20, 2021 - 09:26 BST
Identified
Due to the issues we saw this morning the Nimbox Domain has been put back on a blacklist.

We are working with the Blacklisters to get this removed again and will update here once it has been done.

Apologies for any issues caused.
Posted Sep 17, 2021 - 16:45 BST
This incident affected: 💻 Web App and 📝 Web Editing.